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OpenOffice.org 
Vài lệnh hữu ích trong OO.o Writer 

 

1. Chèn trang đứng và trang ngang trong cùng một tài li ệu 

1.1. Tạo kiểu trang mới 

 Tӯ menu chính, chọn Định dạng/Format -> Ki ểu và định dạng/Styles and 
Formatting  đӇ bật thanh công cө Ki ểu và Định dạng lên. 

 Trên thanh công cө này, nhắp chuột chọn nút Các kiểu trang/Page Styles 
 Nhắp chuột phҧi trên thanh công cө này chọn M ới/New, đӇ tҥo kiӇu trang mới. 
 Định dҥng kiӇu trang mới theo ý muӕn của bҥn. 

1.2. Chèn một ki ểu trang ngang vào một tài li ệu có trang đứng 

Cách làm: 

 Tҥo kiӇu trang trước theo hướng dẫn ӣ trên 
 Đặt con trӓ chuột ӣ cuӕi trang đứng (Portrait) mà bҥn muӕn chèn một trang 

ngang ngay sau đó 
 Chọn Chèn/Insert -> Ngắt thủ công/Manual Break 
 Trong hộp thoҥi Chèn ngắt/Insert Break, Chọn Ngắt trang/Page Break; ӣ 

mөc Ki ểu/Style, chọn kiӇu trang ngang mà bҥn đã tҥo ra trước đó. 
 Chọn Đồng ý/OK. 

Một trang ngang sẽ đưӧc chèn vào ngay phía sau trang đứng. Muӕn chèn trӣ lҥi trang 
đứng sau 1 (hay nhiӅu) trang ngang đó, bҥn thực hiện lҥi các bước trên và trong hộp 
thoҥi Chèn Ngắt/Insert Break, chọn lҥi kiӇu trang đứng. 

2. Đánh số trang theo ý muốn 

 Nhắp chuột lên đoҥn văn đҫu tiên mà bҥn muӕn thay đổi thứ tự đánh sӕ trang 
(ghi chú: trong một tài liệu có tiêu đӅ chương thì bҥn nhắp chuột lên tiêu đӅ 
chương, tức là đoҥn (paragraph) đҫu tiên trong tài liệu đó. 

 Chọn Format -> Paragraph -> Text Flow 
 Đánh dҩu tùy chọn Insert, đánh dҩu mөc With Page Style. 
 Khai báo sӕ trang bҥn muӕn bắt đҫu trong mөc Page Number 

Sӕ trang ta khai báo là một thuộc tính của đoҥn đҫu tiên trong trang.  

3. Làm sao tôi đánh dấu chỉnh sửa (gạch đỏ) trong OpenOffice.org? 

ĐӇ bật chức năng chỉnh sӱa:  

 Mӣ tài liệu cҫn chỉnh sӱa  

 Tӯ menu chính chọn Chỉnh sửa/Edit -> Các thay đổi/Changes -> Bản 
ghi/Record  

Bắt đҫu thực hiện chỉnh sӱa. Bҥn sẽ thҩy rằng những đoҥn mới bҥn thêm vào sẽ đưӧc 
gҥch dưới có màu, trong khi những đoҥn bҥn xóa vẫn nhìn thҩy nhưng bị gҥch ngang 
và có màu khác. 
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4. Làm sao tôi biến trang đầu tiên thành trang bìa/trang đầu đề và bắt đầu đánh 
số trang (trang 1) từ trang thứ hai trong tài liệu của mình? 

 

Dưới đây là các bước căn bҧn đӇ ngắt một tài liệu văn bҧn thành các phҫn (section) 
(bҩt kӇ dùng cho mөc đích gì) cũng như cách đánh sӕ trang ӣ cuӕi trang của trang thứ 
hai:  

 Mӣ một tài liệu văn bҧn mới.  

 Gõ một vài nội dung trang bìa của bҥn (hoặc chỉ cҫn đơn giҧn nhҩn phím 
ENTER vài lҫn). 

 Bҩm phím F11 đӇ mӣ mөc Ki ểu và Định dạng/Stylist, chọn Các kiểu 
trang/"Page Styles" tӯ các biӇu tưӧng (di chuyӇn con trӓ trên các biӇu tưӧng 
đӇ thҩy ghi chú của biӇu tưӧng), nhắp chuột đúp vào Trang đầu tiên/"First 
Page" đӇ gán kiӇu Trang đầu tiên/"First Page" cho trang đҫu tiên trong văn 
bҧn của bҥn. 

 Đặt con trӓ chuột tҥi cuӕi trang đҫu tiên. Chọn Chèn/Insert->Ngắt thủ 
công/Manual Break...  

 Đánh dҩu chọn ô cҥnh Ngắt trang /"Page Break". Sau đó chọn kiӇu sӱ dөng 
trong trang tiếp theo (chọn một kiӇu tӯ menu ӣ dưới – ví dө như kiӇu Mặc 
định/"Default"). Sau đó đánh dҩu vào mөc có tên Thay đổi số trang/"Change 
page number". Trong ô phía dưới sӕ 1 sẽ xuҩt hiện. Nhắp chuột vào Đồng 
ý/OK.  

Ghi chú: Bằng cách chọn một kiӇu khác cho trang tiếp theo, bҥn đã ngắt văn 
bҧn ra thành hai phҫn (section). Các phҫn sau đó có thӇ có các thuộc tính khác 
nhau (đҫu trang, cuӕi trang, đánh sӕ trang...). KiӇu trang đã đưӧc gán cho mỗi 
phҫn trong văn bҧn có thӇ nhìn thҩy đưӧc bằng cách nhắp chuột vào trang cҫn 
xem. Nhìn phía dưới vùng cӱa sổ văn bҧn, ӣ phía bên phҧi của phҫn Trang 
x/n/‖Pagex/n‖ đӇ xem tên kiӇu trang của trang/phҫn hiện hành. 

 Bây giӡ bҥn sẽ có hai trang. Đặt con trӓ chuột tҥi trang thứ hai, sau đó chọn 
Chèn/Insert->Cuối trang /Footer->M ặc định/Default tӯ menu thҧ xuӕng. Một 
vùng cuӕi trang sẽ xuҩt hiện ӣ trang thứ hai.  

 ĐӇ chèn sӕ trang, chọn Chèn/Insert->Các trường/Fields->Số trang/Page 
Numbers. Sӕ ―1‖ sẽ xuҩt hiện ӣ trang thứ hai của văn bҧn (bӣi vì trưӡng sӕ 
trang đếm các trang tӯ đҫu của PHҪN hiện hành).  

5. Làm sao cho phần đầu trang/header chỉ xuất hiện ở trang đầu tiên trong tài 
liệu của tôi? 

Thực hiện theo những bước sau:  

 Mӣ một tài liệu mới.  

 Gõ vào một phҫn hoặc tҩt cҧ các nội dung bҥn muӕn trên trang bìa (thứ nhҩt) 
(hoặc chỉ cҫn đơn giҧn nhҩt phím enter vài lҫn).  

 Chọn Định dạng/Format->Ki ểu và Định dạng/Stylist  
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 Nhắp chuột vào biӇu tưӧng kiӇu trang (biӇu tưӧng thứ tư tính tӯ bên trái qua)  

 Nhắp chuột đúp vào kiӇu trang có tên là Trang đầu tiên/"First Page". Tên kiӇu 
trang đó sẽ xuҩt hiện ӣ trên thanh trҥng thái phía dưới văn bҧn của bҥn. Vào 
thӡi điӇm này bҥn cũng có thӇ tự tҥo ra kiӇu cho trang đҫu tiên của mình. Lúc 
này bҥn có thӇ đóng phҫn Ki ểu và Định dạng/Stylist nếu muӕn.  

 Chọn Chèn/Insert->Ngắt thủ công/Manual Break...  

 Đánh dҩu chọn nút bên cҥnh mөc Ngắt trang /"Page Break". Sau đó chọn kiӇu 
cho trang tiếp theo (chọn một kiӇu trong menu – ví dө như M ặc 
định/"Standard").  

 Nhắp chuột vào Đồng ý/OK.  

 Bây giӡ bҥn sẽ có hai trang. Đặt con trӓ chuột của bҥn ӣ trang đҫu tiên, sau đó 
chọn Chèn/Insert->Đầu trang/Header->Trang đầu tiên/First Page tӯ menu 
thҧ xuӕng.  

 Một vùng Đầu trang/header sẽ xuҩt hiện ӣ trang đҫu tiên. Dùng các công cө 
của OpenOffice.org đӇ chèn bҩt kỳ nội dung nào bҥn muӕn vào vùng đҫu trang 
này.  

6. Làm thế nào để logo xuất hiện ở đầu mỗi trang trong tài li ệu của tôi? 
Hãy thực hiện theo những bước sau: 

 Mӣ một tài liệu văn bҧn mới 

 Tӯ menu chính chọn Chèn/Insert -> Đầu trang/Header -> M ặc định/Standard  

 Nhắp chuột vào bên trong vùng đҫu trang 

 Tӯ menu thҧ xuӕng chọn Chèn/Insert -> Hình ảnh/Graphics -> Từ tập 
tin.../From File...  

 Di chuyӇn đến thư mөc chứa logo bҥn cҫn, và nhắp chuột vào Open  

Nếu đӕi tưӧng đồ họa không xuҩt hiện trên mỗi trang thì có thӇ có hai lý do. 
KiӇu trang bҥn đang sӱ dөng có thӇ có thiết lập đҫu trang không đúng. ĐӇ kiӇm 
tra các thiết lập này:  

 Tӯ menu chính chọn Định dạng/Format -> Trang/Page  

 Nhắp chuột vào thẻ Đầu trang/'Header'  

 KiӇm tra xem ô nằm cҥnh mөc Cùng nội dung trái/phải/"Same content 
left/right" có đưӧc đánh dҩu hay không. Nếu không, bҥn sẽ chỉ thҩy logo ӣ 
trang chẵn hoặc trang lẻ, chứ không thҩy ӣ cҧ hai trang.  

Nếu đӕi tưӧng đồ họa xuҩt hiện trên một hay nhiӅu trang, và sau đó không thҩy nữa, 
thì nguyên nhân có thӇ là một kiӇu trang khác đưӧc áp dөng tҥi trang mà logo ngӯng 
xuҩt hiện. Nhìn phía dưới tài liệu, ngay phía bên phҧi của mөc thông tin vӅ sӕ trang. 
Tên hiện ra là tên kiӇu trang. Nếu tên kiӇu khác, có nghĩa là tài liệu đã đưӧc ngắt ra 
làm hai phҫn. ĐӇ thay đổi điӅu này:  

 Đặt con trӓ chuột của bҥn tҥi trang có kiӇu sai  

 Tӯ menu thҧ xuӕng chọn Định dạng/Format -> Ki ểu và định dạng/Stylist  
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 Nhắp chuột vào biӇu tưӧng kiӇu trang (thứ tư tính tӯ trái sang)  

 Nhắp chuột đúp vào tên kiӇu trang (tên kiӇu trang đã có logo hiӇn thị đúng). 
Bây giӡ nếu muӕn bҥn có thӇ đóng cӱa sổ Ki ểu và định dạng/Stylist.  

7. Bạn làm thế nào tắt thuộc tính tự động hoàn thành từ? 

Mӣ một tài liệu văn bҧn. Tӯ menu thҧ xuӕng chọn Công cụ/Tools->Tự động sửa lỗi/ 
AutoCorrect/AutoFormat. Chọn thẻ Hoàn thành Từ/"Word Completion". Tắt đánh 
dҩu trong ô phía bên trái của mөc Sử dụng hoàn thành từ/"Complete Words". Nhắp 
chuột vào Đồng ý/OK. 

8. Làm thế nào tôi tạo ra một danh sách đánh số nằm ngoài lề? Nó phải trông 
giống như sau: 

 
 

1. Tiêu đề danh sách 
   1.1 Mục thứ nhất 
   1.2 Mục thứ hai 
   1.3 Mục thứ ba  

 

Có hai công cө trong OpenOffice.org cho phép bҥn tҥo ra các danh sách có đánh sӕ 
thứ tự. Một là Định dạng -> Kiểu và Định dạng/Format -> Stylist, truy nhập bằng 
cách chọn Ki ểu và định dạng/Stylist tӯ menu thҧ xuӕng. Nó sẽ mӣ một cӱa sổ riêng 
biệt và sẽ mặc định mӣ mөc Ki ểu đoạn/"Paragraph Styles". Nếu bҥn nhắp chuột vào 
biӇu tưӧng thứ năm tính tӯ bên trái qua Ki ểu danh mục/"Numbering Styles", bҥn 
thҩy một danh sách các kiӇu danh mөc đã đưӧc định nghĩa trước. Công cө thứ hai mà 
bҥn cҫn dùng là thanh công cө đánh sӕ. Ӣ góc tận cùng bên phҧi của thành công cө 
văn bҧn (text toolbar) (thanh công cө hiӇn thị tên phông, kích thước phông...), có một 
hình mũi tên nhӓ chỉ vӅ phía bên trái. [ghi chú: tôi không thҩy mũi tên này trên bҧn 
OpenOffice.org vi 2.0. Bҥn có thӇ mӣ thanh công cө đánh sӕ thứ tự này bằng cách 
chọn Xem -> Thanh Công cụ -> Chấm điểm và đánh số – Mҥnh] Nhắp chuột vào 
nó. Lúc này bҥn sẽ thҩy thanh công cө đánh sӕ thứ tự. Bҥn sẽ không nhìn thҩy mũi 
tên này nếu bҥn không ӣ trong vùng văn bҧn đã đưӧc gán một kiӇu đánh sӕ. Nó sẽ trӣ 
thành kiӇu đánh sӕ thứ tự mà bҥn muӕn cho một danh sách đơn giҧn như trên đã đưӧc 
định nghĩa trong sӕ các kiӇu danh mөc đã đưӧc định nghĩa trước. Nếu kiӇu bҥn cҫn 
không có, bҥn có thӇ tự tҥo ra các kiӇu của mình. ĐӇ tҥo đưӧc danh mөc như trên:  

 Gõ văn bҧn của bҥn vào. KiӇu đoҥn nào bҥn dùng không quan trọng. Các bước 
dưới đây đưӧc kiӇm chứng bằng cách dùng kiӇu đoҥn Thân văn bản/Text 
body.  

 Chọn tҩt cҧ văn bҧn bằng cách rê chuột chọn.  

 Nhắp chuột đúp vào kiӇu danh mөc Đánh số 5/Numbering 5. Các con sӕ trong 
danh sách (nhưng không có các con sӕ phө) sẽ xuҩt hiện.  

 Nhắp chuột vào mũi tên chỉ sang trái của thanh công cө văn bҧn. Nó sẽ đӇ lộ 
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thanh công cө đánh sӕ ra.  

 Đặt con trӓ chuột của bҥn ӣ mөc danh sách có nội dung ―Mөc thứ nhҩt‖.  
 Nhắp chuột vào mũi tên chỉ sang phҧi (mũi tên đơn) trong thanh công cө đánh 

sӕ. Tên của nó là Xuống một bậc/Move Level Down. Mөc này bây giӡ sẽ có sӕ 
"1.1" phía trước nó.  

 Lặp lҥi bước trên cho các mөc phө khác.  

Nếu bҥn muӕn làm kiӇu đánh sӕ danh sách cho riêng mình, bҥn nên chọn một trong 
các kiӇu hiện có gҫn giӕng (trong mөc Ki ểu và định dạng/Stylist), sau đó nhắp chuột 
phҧi đӇ mӣ menu ngữ cҧnh. Chọn Mới.../"New..." đӇ tҥo một kiӇu mới dựa trên kiӇu 
đã đưӧc chọn. Bҥn sẽ thҩy một hộp thoҥi với nhiӅu thẻ cho phép bҥn cҩu hình kiӇu 
đánh sӕ mới của mình. Tiện thӇ, bҥn có thӇ thiết lập kiӇu đánh danh mөc tiêu đӅ 
(heading numbering) tương tự. Mỗi mức tiêu đӅ có thӇ đưӧc gán một kiӇu đoҥn khác 
nhau (ví dө Tiêu đӅ 1/Heading 1, Tiêu đӅ 2/Heading 2, Tiêu đӅ 3/Heading 3) nhưng 
tҩt cҧ chúng đӅu đưӧc gán cùng một KIӆU ĐÁNH SӔ – so vậy danh sách sẽ đưӧc 
đánh sӕ đúng. Ghi chú: OpenOffice.org thưӡng sẽ ―gây khó khăn‖ cho việc đánh sӕ 
khi bҥn làm một trong những hành động sau:  

 Nhҩn phím trҧ vӅ (back space) khi bҥn đang ӣ một kiӇu tiếp theo sau một kiӇu 
đánh sӕ  

 Chèn các kiӇu không đưӧc đánh sӕ vào giữa các kiӇu đưӧc đánh sӕ  

 Xuҩt thành định dҥng HTML với các kiӇu đánh sӕ và không đánh sӕ không 
liên tiếp nhau  

 

9. Làm sao tôi nhập hai bảng nằm kề nhau? 

Hai bҧng phҧi nằm ngay sát nhau đӇ cho tùy chọn Gộp bảng/Join Tables hiện lên. 
Thậm chí ngay cҧ khi giữa hai bҧng chỉ có một kiӇu văn bҧn nào đó mà không có nội 
dung thì tùy chọn này cũng không hiện lên. Khi hai bҧng nằm cҥnh nhau gҫn như 
chҥm nhau, đặt con trӓ chuột của bҥn tҥi một trong hai bҧng. Nhắp chuột phҧi đӇ mӣ 
menu ngữ cҧnh. Chọn Gộp bảng/Join Tables.  

10. Làm thế nào tôi tạo được một thụt lề dốc/hanging indent trong tài liệu của 
mình? 
Bҥn có hai tùy chọn cơ bҧn, tùy thuộc vào bҥn muӕn chỗ thөt lӅ trông như thế nào.  

 Sӱ dөng kiӇu đã đưӧc định nghĩa trước:  

1. Mӣ Định dạng/Format -> Ki ểu và định dạng/Stylist (tӯ menu thҧ 
xuӕng)  

2. ĐӇ con trӓ chuột trong vùng văn bҧn bҥn muӕn định dҥng thөt lӅ dӕc 
(hoặc đӇ con trӓ ӣ một kiӇu văn bҧn chưa có chữ nào và nhập chữ sau)  

3. Nhắp chuột đúp vào tùy chọn Thụt lề dốc/Hanging indent trong cӱa sổ 
Ki ểu và định dạng/Stylist. KiӇu mặc định này có thөt lӅ dӕc – nhưng nó 
cũng có mép trái cách khӓi lӅ .19 inch (~ .48 cm)  
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 Tự tҥo lҩy kiӇu của bҥn:  

1. Mӣ cӱa sổ Ki ểu và địnhdạng/Stylist (như đã trình bày ӣ trên)  

2. Chọn một trong những kiӇu ―tổng quát‖ như Mặc định.  

3. Nhắp chuột phҧi (trong cӱa sổ Ki ểu và định dạng/Stylist) đӇ mӣ menu 
ngữ cҧnh và chọn M ới.../New..  

4. Trong hộp thoҥi mӣ ra, nhập tên cho kiӇu của bҥn  

5. Nhắp chuột vào thẻ Thụt lề và dãn cách/Indents & Spacing. ĐӇ có kiӇu 
thөt lӅ dӕc ví dө như .25 inch, bҥn sẽ nhập ―.25‖ vào trưӡng Trước văn 
bản/Indent From left. Sau đó nhập ―-.25‖ vào trưӡng Dòng đầu 
tiên/Indent First line.  

6. Nhắp chuột vào Đồng ý/OK. KiӇu mới sẽ hiện lên trong danh sách Ki ểu 
và định dạng/Stylist.  

 

11. Làm sao tôi thực hiện lệnh đếm từ trong tài li ệu của mình? 

Mӣ một tập tin, sau đó chọn Tập tin/File -> Thuộc tính/Properties. Nhắp chuột vào 
thẻ Thống kê/Statistics. Kết quҧ đếm tӯ (và các thӕng kê khác) sẽ hiện ra trong hộp 
thoҥi. 

12. Làm thế nào tôi chèn được một “đoạn văn bản không đâu vào đâu”/“dummy 
text” trong tài liệu của mình? 

Hãy thực hiện những bước sau: 

 Đặt con trӓ nơi bҥn muӕn nhập văn bҧn  

 Gõ vào hai ký tự sau: dt  

 Bҩm phím F3 trên bàn phím.  

13. Làm thế nào tôi tạo được các nhãn trong OpenOffice.org? 

Chọn Tập tin/File -> M ới/New -> Nhãn/Labels. Trong hộp thoҥi mӣ ra, bҥn có thӇ 
nhập các chữ đҫu của (các) nhãn và chọn kiӇu nhãn mình muӕn (ví dө như Avery...). 
Nhắp chuột vào Tạo tài liệu mới/New Document đӇ mӣ tài liệu mới dùng các thiết 
lập mà bҥn đã chọn.  

 

14. Làm thế nào tôi chèn được một trang nằm ngang/Landscape trong tài liệu 
(có trang đứng) của mình? 

Trong tài liệu đang mӣ trong OpenOffice.org của bҥn:  

 Mӣ Ki ểu và định dạng/Stylist (Định dạng-Ki ểu và định dạng/Format-Stylist 
hoặc bҩm phím [F11]) 

 Trong cӱa sổ Ki ểu và định dạng/Stylist, nhắp chuột vào biӇu tưӧng Các kiểu 
trang/Page Styles (biӇu tưӧng thứ tư tính tӯ trái qua) 

 KiӇu M ặc định/Standard thưӡng sẽ đưӧc chọn sẵn, giữ phím chuột phҧi trên 



Câu hӓi thưӡng gặp trong OpenOffice.org  

kiӇu này đӇ thҩy menu ngữ cҧnh và chọn M ới.../New...  

 Trong hộp thoҥi mӣ ra, đặt một tên mô tҧ nào đҩy cho kiӇu mới, ví dө Trang 
ngang 

 Nhắp chuột vào thẻ [Trang] /[Page] và thay đổi chiӅu của trang thành ChiӅu 
ngang bằng cách nhắp chuột vào mөc đánh dҩu tương ứng. Bҥn cũng có thӇ 
thực hiện các thay đổi khác cho kiӇu trang, nếu cҫn (ví dө như điӅu chỉnh các 
khoҧng cách lӅ). 

 Nhắp chuột vào Đồng ý/[OK] . KiӇu mới sẽ xuҩt hiện thành một trong những 
kiӇu trang mà bҥn có thӇ chọn. 

 Đặt con trӓ chuột trong tài liệu của bҥn tҥi vị trí bҥn muӕn chèn một trang theo 
chiӅu ngang. 

 Chọn Chèn-Ngắt thủ công/Insert-Manual Break 

 Trong hộp thoҥi mӣ ra, chọn Ngắt trang /Page Break và trong danh sách 
Ki ểu/Style, chọn kiӇu trang mới của bҥn, ví dө Trang ngang; 

 Nhắp chuột vào Đồng ý/[OK] 

.  

ĐӇ kết thúc vùng trang theo chiӅu ngang trong tài liệu của bҥn: 

 Đặt con trӓ chuột trong tài liệu của bҥn tҥi vị trí bҥn muӕn kết thúc định dҥng 
trang nằm ngang.  

 Chọn Chèn-Ngắt thủ công/Insert-Manual Break 

 Trong hộp thoҥi mӣ ra, chọn Ngắt trang/Page Break và trong danh sách 
Ki ểu/Style, chọn lҥi kiӇu trang trước đó, ví dө như Mặc định/Standard 

 Nhắp chuột vào Đồng ý/[OK]   

 

15. Tôi có một trang tr ống trong tài liệu văn bản của mình. Toàn bộ nội dung 
hình như vừa khít trong trang trước đó. Làm sao tôi loại bỏ trang thừa này? 

Chọn Xem/View -> Các ký tự không in/Nonprinting Characters tӯ menu thҧ xuӕng 
(đӇ đánh dҩu tùy chọn này). Lệnh này sẽ cho phép bҥn thҩy ký tự kiӇm soát đặc biệt 
(special control character) đã đẩy trang sang một tӡ (sheet) khác. Định vị ký tự đó và 
xóa nó đi (sau khi đã sao lưu văn bҧn của bҥn). Hãy đҧm bҧo tắt những tùy chọn này 
trước khi in. (nếu đӇ ―bật‖ những tùy chọn này bҥn sẽ đưӧc nhắc bҥn có muӕn in nó 
hay không). Trong một vài trưӡng hӧp hiếm hoi, ―vọc‖ các tính chҩt của lệnh 
Chèn/Insert -> Ngắt thủ công/Manual Break với kiӇu trang thay đổi có thӇ tҥo ra các 
trang ―ma‖. Đó là những trang không có nội dung cө thӇ, không có các ký tự không 
in, và không thӇ đặt con trӓ chuột vào đó. Trong một tình huӕng đã đưӧc thӱ nghiệm, 
những trang 'ma' này có thӇ đưӧc loҥi bӓ bằng cách sau:  

 Tӯ menu thҧ xuӕng chọn Xem/View -> Dàn trang web/Online Layout  

 Cuộn qua tài liệu của bҥn. Các trang 'ma' sẽ không xuҩt hiện.  
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 Chọn Xem/View -> Dàn trang web/Online Layout lҥi một lҫn nữa (đӇ tắt tùy 
chọn này). Các trang 'ma' sẽ không còn quay lҥi nữa.  

 

16. Tôi làm thế nào để hàng đầu đề của một bảng lặp lại ở mỗi trang trong tài 
liệu văn bản của mình? 

Hàng tiêu đӇ lặp lҥi là chế độ mặc định khi tҥo ra một bҧng mới. Nếu bҥn đã có sẵn 
một bҧng, hoặc nếu bҥn dùng các mẫu (template) tài liệu văn bҧn khác, thực hiện 
theo các hướng dẫn sau:  

 Đặt con trӓ của bҥn ӣ một nơi nào đó trong bҧng  

 Giữ phím chuột phҧi đӇ mӣ menu ngữ cҧnh, sau đó chọn Bảng/Table  

 Trong hộp thoҥi mӣ ra, nhắp chuột vào thẻ Luồng văn bản/Text Flow  

 Trong ô Luồng văn bản/Text Flow, nhắp chuột đánh dҩu mөc nằm cҥnh Lặp 
lại tiêu đề/Repeat Heading (đӇ làm xuҩt hiện đánh dҩu)  

 Nhắp chuột vào Đồng ý/OK  

 

17. Tôi làm thế nào thực hiện được kiểm tra chính tả trong một văn bản có 
nhiều ngôn ngữ? 

Khi OOo kiӇm tra chính tҧ của một tӯ (không phҧi một đoҥn hay toàn văn bҧn), nó 
chọn tӯ điӇn phù hӧp với ngôn ngữ xuҩt xứ của tӯ đó. ĐiӅu này đưӧc định nghĩa 
trong Định dạng/Format -> Ký t ự/Character -> Phông/Font. Thiết lập ngôn ngữ này 
thông thưӡng đưӧc đặt ӣ ngôn ngữ mặc định nhưng có thӇ đưӧc thay đổi thành bҩt kỳ 
ngôn ngữ nào đưӧc hỗ trӧ. 

Do vậy, đӇ thực hiện kiӇm tra chính tҧ trong một văn bҧn có nhiӅu ngôn ngữ bҥn cҫn 
phҧi chọn tӯng tӯ nào không thuộc vӅ ngôn ngữ mặc định và gán ngôn ngữ thích hӧp 
cho nó bằng lệnh Định dạng/Format -> Ký t ự/Character -> Phông/Font. 

Tuy nhiên, nếu bҥn muӕn thiết lập toàn bộ văn bҧn thành một ngôn ngữ mới, chọn 
toàn bộ văn bҧn và thay đổi thiết lập trong Định dạng/Format -> Ký t ự/Character -> 
Phông/Font.  

 

18. Làm thế nào tôi loại bỏ được một số lượng lớn những chỗ xuống dòng từ một 
văn bản được dán vào tài liệu của mình (ví dụ như từ một thư điện tử chẳng 
hạn)? 

Thực hiện những bước sau:  

 Chọn Chỉnh sửa/Edit -> Tìm & Thay th ế/Find & Replace  

 Ӣ gҫn góc dưới bên trái của hộp thoҥi mӣ ra, nhắp chuột vào ô nằm cҥnh mөc 
Biểu thức quy tắc/Regular Expressions [bҥn nhắp chuột vào nút Thêm tùy 
chọn/More Options ӣ góc dưới bên trái hộp thoҥi nếu không thҩy tùy chọn trên 
xuҩt hiện – Mạnh] 
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 Trong trưӡng Tìm/Search For, gõ: ^$ . BiӇu thức quy tắc này nói rằng hãy tìm 
các đoҥn có ký hiệu đánh dҩu đoҥn là ―$‖ tҥi đҫu của đoҥn – một thuật ngữ của 
dân lập trình đӇ chỉ một đoҥn rỗng  

 Nhắp chuột vào nút Tìm/Find.  

 ĐӇ thay thế dҩu xuӕng dòng ―cứng‖ (hard return) một ký tự khoҧng cách, gõ 
một khoҧng trắng trong trưӡng Thay thế bằng/Replace with, sau đó nhắp 
chuột vào nút Thay thế/Replace  

 ĐӇ không thay thế dҩu xuӕng dòng cứng bằng một ký tự nào cҧ (loҥi bӓ ký tự), 
nhắp chuột vào nút Thay thế/Replace (không nhập bҩt kỳ gì vào trưӡng Thay 
thế bằng/Replace with)  

 Nếu bҥn có nhiӅu dҩu xuӕng dòng cứng cҫn phҧi thay thế, bҥn cũng có thӇ 
dùng nút Thay thế tất cả/Replace All. Nếu khôn ngoan bҥn hãy lưu tài liệu của 
mình trước khi thực hiện lệnh này, phòng khi có chuyện không hay xҧy ra.  

Ghi chú: Các biӇu thức quy tắc không có tác dөng trong trưӡng Thay thế/Replace. 

 

19. Tôi làm thế nào bảo vệ (khóa) được một phần văn bản để nội dung của nó 
không thể thay đổi được? 

Thực hiện những bước dưới đây đӇ bҧo vệ một phҫn văn bҧn:  

 Gõ hoặc bằng một cách nào khác chèn đoҥn văn bҧn cҫn bҧo vệ vào  

 Chọn đoҥn văn bҧn cҫn bҧo vệ  

 Tӯ các menu thҧ xuӕng, chọn Chèn/Insert -> Phần/Section  

 Nhắp chuột vào ô cҥnh mөc Bảo vệ/Protected  

 Đặt cho nó một cái tên (hoặc giữ tên mặc định đưӧc gán cho nó)  

 Nhắp chuột vào ô Chèn/Insert  

 Bҥn cũng có thӇ muӕn tҥo mật mã cho phҫn đó. ĐiӅu này sẽ ngăn cҧn bҩt kỳ 
ngưӡi nào không biết mật mã loҥi bӓ thiết lập bҧo vệ trên phҫn đó.  

ĐӇ chèn một mật mã vào một phҫn đưӧc bҧo vệ:  

 Tӯ menu thҧ xuӕng chọn Định dạng/Format -> Các phần/Sections  

 Chọn tên của phҫn bҥn muӕn (nếu có thӇ chọn đưӧc)  

 Nhắp chuột vào ô cҥnh mөc Với mật khẩu/Password protected  

 Trong hộp thoҥi mӣ ra, nhập vào mật mã và khẳng định lҥi mật mã lҫn nữa  

 Nhắp chuột vào Đồng ý/OK (trong hộp thoҥi mật mã)  

 Nhắp chuột vào Đồng ý/OK (trong hộp thoҥi định dҥng phҫn)  

Thực hiện những bước sau đây đӇ thay đổi một phҫn mà bҥn đã bҧo vệ trước đó:  
 Tӯ các menu thҧ xuӕng, chọn Định dạng/Format -> Các phần/Sections  

 Nhập mật mã của bҥn vào hộp thoҥi mӣ ra (nó chỉ xuҩt hiện nếu có mật mã bҧo 
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vệ); nhắp chuột vào Đồng ý/OK  

 Chọn tên của phҫn mong muӕn (nếu có thӇ chọn đưӧc)  

 Nhắp chuột vào nút Loại bỏ/Remove  

 Nhắp chuột vào Đồng ý/OK  

 Thực hiện những thay đổi bҥn muӕn  

 Thực hiện tiếp theo các bước trong phҫn hướng dẫn ―bҧo vệ một phҫn văn bҧn‖ 
ӣ trên, đӇ áp dөng lҥi bҧo vệ văn bҧn.  

Lưu ý rằng một khi bҥn đã đặt mật mã, bҥn sẽ đưӧc nhắc nhập mật mã trước khi nhận 
đưӧc bất kỳ một hộp thoҥi nào cho phép bҥn truy nhập vào phҫn đó của văn bҧn. 

 

20. Tôi có một đoạn văn bản mà tôi muốn làm cho chữ cái đầu tiên của mỗi từ 
viết hoa và phần còn lại của từ viết thường (viết hoa chữ đầu tiên). Tôi thực hiện 
điều này một cách tự động như thế nào? 

Thực hiện theo những bước sau:  

 Chọn phҫn văn bҧn mong muӕn (bằng cách rê chuột chọn)  

 Tӯ menu thҧ xuӕng, chọn Định dạng/Format -> Ký t ự/Character  

 Nhắp chuột vào thẻ có tên là Hiệu ứng phông/Font Effects  

 Trong ô Hiệu ứng/More Effects, nhắp chuột chọn Tiêu đề/Title Case  

 Nhắp chuột chọn Đồng ý/OK  

Phương pháp này cũng áp dөng đưӧc cho bҩt kỳ nội dung nào có thӇ chọn đưӧc bằng 
cách rê chuột, ví dө như một hàng hay một cột trong bҧng. 

 

21. Làm thế nào tôi chèn được Mục lục (Table of Contents) vào tài liệu của 
mình? 

Trước khi chèn mөc lөc, Ki ểu và định dạng/Stylist phҧi đưӧc sӱ dөng đӇ chỉ định 
các tiêu đӅ. 

ĐӇ đánh dҩu các tiêu đӅ: 

 Chọn đoҥn là tiêu đӅ.  

 Chọn Định dạng/Format -> Ki ểu và định dạng/Stylist tӯ menu thҧ xuӕng. 

 Nhắp chuột đúp vào tùy chọn cҩp độ tiêu đӅ trong hộp thoҥi.  

 Đánh dҩu tҩt cҧ các tiêu đӅ trong tài liệu của bҥn theo cách trên. 

 

ĐӇ chèn mөc lөc: 

 Đặt con trӓ của bҥn tҥi vị trí bҥn muӕn chèn mөc lөc 

 Tӯ menu thҧ xuӕng chọn Chèn/Insert -> Chỉ mục và bảng/Indexes -> Chỉ 
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mục và bảng.../Indexes...  

 Trong hộp thoҥi mӣ ra, hãy kiӇm tra xem bҥn đang ӣ thẻ Chỉ mục/bảng/Index, 
sau đó chọn kiӇu là M ục lục/Table of Contents  

 Bҥn có thӇ muӕn điӅu chỉnh các thiết lập khác trong hộp thoҥi này đӇ tҥo ra 
kiӇu mөc lөc (TOC) mong muӕn. Ví dө nếu bҥn muӕn một bҧng chú giҧi (table 
of captions), bҥn sẽ nhắp chuột vào ô cҥnh mөc Các kiểu bổ sung/Additional 
Styles và chọn kiӇu chú giҧi bҥn muӕn.  

 Nhắp chuột vào Đồng ý/OK  

 

22. Làm thế nào tôi cập nhật được Mục lục (TOC) của mình? Tôi đã thêm một ít 
nội dung và nó không phản ánh được những tiêu đề mới của tôi. 

Nhắp chuột vào trong Mөc lөc (TOC) (sao cho bҥn thҩy đưӧc con trӓ chuột đang 
nhҩp nháy trong đó), sau đó giữ phím chuột phҧi đӇ mӣ menu ngữ cҧnh. Chọn Cập 
nhật Bảng/Chỉ mục/Update Index. 

 

23. Làm thế nào tôi chèn được một biến báo ngày hiện tại vào phần cuối trang 
tài li ệu của tôi? 

Hãy thực hiện theo những bước sau:  

 Chèn phҫn cuӕi trang vào tài liệu của bҥn (nếu bҥn không có sẵn) bằn cách 
chọn Chèn/Insert -> Cuối tran /Footer -> M ặc định/Standard  

 Với con trӓ nằm trong vùng cuӕi trang, chọn Chèn/Insert -> Các 
trường/Fields -> Khác/Other  

 Trong hộp thoҥi mӣ ra, kiӇm tra xem thẻ DocInformation đã đưӧc chọn hay 
chưa (nhắp chuột đӇ chọn nó)  

 Nếu bҥn muӕn ngày đưӧc cập nhật mỗi khi tài liệu đưӧc thay đổi, chọn Đã 
sửa/Modified trong danh sách Loại/Type. Các tùy chọn khác là In l ần 
cuối/Last printed, Đã tạo/Created...  

 Trong danh sách Chọn/Select, nhắp chuột vào Ngày/Date  

 Trong danh sách Định dạng/Format, nhắp chuột vào định dҥng bҥn mong 
muӕn  

 Đҧm bҧo rằng ô nằm cҥnh mөc Nội dung không đổi/Fixed content không 
đưӧc đánh dҩu  

 Nhắp chuột vào Chèn/Insert  

 Nhắp chuột vào Đóng/Close  

Bây giӡ bҥn sẽ thҩy ngày hiện hành. Nếu bҥn thҩy tên của trưӡng ngày, chọn 
Xem/View -> Các trường/Fields (đӇ tắt đánh dҩu cҥnh tùy chọn này). Nếu bҥn 
không thҩy gì cҧ, có thӇ là vì bҥn chưa lưu tài liệu của mình lҫn đҫu tiên nào. 
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24. Tôi đang thử dùng các tính chất ki ểm tra phiên bản (version control) trong 
tài li ệu văn bản của mình, tuy nhiên một số tùy chọn trên menu tôi thấy trước 
đây không xuất hiện. Chuyện gì đã xảy ra? 

 

Một sӕ chức năng quҧn lý phiên bҧn trӣ nên không sӱ dөng đưӧc khi bҥn tҥo một chỉ 
mөc (index) (ví dө như bҧng mөc lөc) trong tài liệu của bҥn. Các tùy chọn menu sẽ 
không xuҩt hiện bao gồm:  

 Chỉnh sửa/Edit -> Các thay đổi/Changes -> Gộp văn bản/Merge Document  

 Chỉnh sửa/Edit -> So sánh tài liệu/Compare Document. Ngoài ra nút So 
sánh/Compare trong hộp thoҥi Phiên bản/Versions (truy nhập bằng lệnh Tập 
tin /File -> Phiên bản/Versions) trӣ nên xám màu (không dùng đưӧc) khi tài 
liệu chứa một chỉ mөc.  

 

25. Nếu tôi nhắp chuột vào giữa một ô trong bảng hoặc một đoạn rỗng, 
OpenOffice.org chèn các thẻ (tab) ngay trước vị trí hi ện tại con trỏ. Làm sao tôi 
loại bỏ được điều này? 

ĐiӅu này là do thiết lâp mặc định của giao diện OpenOffice.org đưӧc gọi là Con trỏ 
chỉ hướng/Direct Cursor. ĐӇ thay đổi ―tập tính‖ này:  

 Tӯ menu thҧ xuӕng, chọn Công cụ/Tools -> Tùy chọn/Options  

 Trong hộp thoҥi mӣ ra chọn Text Document – Cursor 
[Trên phiên bҧn tiếng Việt của OOo, bҥn chọn OpenOffice.org Writer  -> Hỗ 
tr ợ định dạng – Con trỏ chỉ hướng. Không biết phҫn này viết sai hay bҧn 
tiếng Anh khác? - Mạnh] 

 Thay đổi giá trị Chèn/Insert thành Lề trái của đoạn/Left Paragraph Margin 
(nó đưӧc thiết lập là Tab).  

 Nhắp chuột vào Đồng ý/OK.  

 

26. Những lệnh tự động hóa này thật bực mình!! 

OpenOffice đưӧc cҩu hình mặc định thực thi, khi gõ một văn bҧn, các nhiệm vө định 
dҥng tự động. Những lệnh tự động hóa này có thӇ thật tuyệt vӡi mà cũng có thӇ thật 
nhàm chán – đặc biệt khi chúng xuҩt hiện ӣ những chỗ bҥn không mong đӧi. 

Bҥn có hai giҧi pháp; tắt chúng đi hoặc học chúng và ―thuҫn hóa‖ chúng.  
 Bật/tắt TҨT CҦ bọn chúng: trong mөc Định dạng/Format-Tự động định 

dạng/AutoFormat-Trong khi gõ/While Typing. 

 Bật/tắt một sӕ trong bọn chúng: trong mөc Công cụ/Tools-Tự động sửa lỗi/Tự 
động sửa/AutoCorrect/Autoformat. 

ĐӇ SӰ DӨNG chúng bҥn phҧi biết chúng và trước tiên nhận ra chúng, thế thì... 

Làm thế nào nhận ra chúng? 
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Khi tôi gõ Tôi nhận được là do  module 

DNA And bҧng thay thế (3) 
(1) 

Tҩt cҧ 

XImport Ximport  (3) Tҩt cҧ 

coordination Coordination Viết hoa các 
chữ cái đҫu 
của mỗi 
câu/Capitalize 
first letter of 
every sentence  

(3) Tҩt cҧ 

It was excl. on this 
day 

Chữ viết thường không bị thay thế 
bởi một chữ viết hoa mặc dù có 
dấu chấm và tôi đã đánh dấu tùy 
chọn Viết hoa chữ cái đầu mỗi 
câu/Capitalize first letter of every 
sentence tron mục Tự động 
sửa/AutoFormat. 

bҧng các ngoҥi 
lệ 

(2) Chỉ có 
Writer 

*Hello* _world_ Hello world Tự động 
*đậm* và 
_gҥch dưới_ 
/Automatic 
bold and 
underline  

(3) Tҩt cҧ 

www.openoffice.org 
john@sun.com 

http://www.openoffice.org/  
john@sun.com 

nhận URL/ 
URL 
recognition  

(3) Tҩt cҧ 

1st, 2nd, 4th 1st, 2nd, 4th Thay 1st... 
bằng 1^st... 

(3) Tҩt cҧ 

1/2 1/4 3/4  ½ ¼ ¾ Thay 1/2... 
bằng ½... 

(3) Tҩt cҧ 

Tên kia -- vâng, Tên kia – vâng, chính hắn! Thay các gҥch (3) Tҩt cҧ 

http://www.openoffice.org/
mailto:john@sun.com
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chính hắn! 
Tên kia--vâng, chính 
hắn! 

Tên kia—vâng, chính hắn! nӕi/ Replace 
dashes 

<2_khoảng trắng>  Khoảng trắng thứ hai không xuất 
hiện 

Bӓ qua hai 
thanh 
trắng/Ignore 
double space 

(3) Tҩt cҧ 

1 chai sữa 
<xuống dòng>  

1. chai sữa 
2. 

Áp dөng đánh 
sӕ-ký 
kiệu/Apply 
numbering 

(3) Chỉ có 
Writer 

---<Xuống dòng> 
===<Xuống dòng> 
___<Xuống dòng>  

các đường nằm ngang được tạo ra Áp dөng viӅn/ 
Apply border 

(3) Chỉ có 
Writer 

+---+---+ một bảng Tҥo bҧng/ 
Create table 

(3) Chỉ có 
Writer 

Tiêu đӅ của tôi 
<Xuống dòng>  
<Xuống dòng>  

Tiêu đề của tôi Áp dөng kiӇu/ 
Use styles 

(3) Chỉ có 
Writer 

- one 
- 

 one 

 test  

Thay chҩm 
điӇm bằng/ 
Replace bullets 

(3) Chỉ có 
Writer 

" « hoặc một kiểu ngoặc kép khác Thay ―dҩu 
nháy kép‖ 
bằng dҩu nháy 
riêng/ Custom 
quotes 

(4) Chỉ có 
Writer 

Int Int|roduction| 
(từ được hoàn thành) 

Hoàn thành 
tӯ/Word 
completion 

(5)  

1.1 
trong một bảng 

01/01/03 
(một ngày) 

Nhận diện 
sӕ/Number 
recognition 

(6) Chỉ có 
Writer 
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(1) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Thay thế]/Replace 
(2) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Các Ngoại lệ]/Exceptions 
(3) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Tùy chọn]/Options 
(4) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Dấu nháy riêng]/ Custom quotes 
(5) Menu Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat, 
thẻ [Hoàn thành từ]/Word Completion 
(6) Menu Công cụ/Tools-Tùy chọn/Options-OpenOffice.org Writer/Text 
document-Bảng/Table-Đầu vào trong Bảng/Input in table-Nhận dạng số/Number 
recognition  

 

27. Làm sao dễ dàng quay lại định dạng ký tự mặc định trong lúc đang gõ khi 
mà tôi chỉ muốn định dạng một từ? 

 

Ví dө, bҥn gõ ӣ chế độ mặc định, sau đó gҥch dưới một lúc và bҥn muӕn quay lҥi 
kiӇu bình thưӡng. 

Trong ví dө này bҥn bҩm tổ hӧp phím [Ctrl]+U sau chữ ―đó‖ đӇ định dҥng chữ của 
bҥn gҥch dưới. 
ĐӇ quay lҥi thuộc tính bình thưӡng bҩm [Right] ngay sau chữ ―muӕn‖ như sau: 
Bҥn gõ ӣ chế độ mặc định, sau đó [Ctrl]+U  gҥch dưới một lúc và bҥn muӕn [Right] 
quay lҥi kiӇu bình thưӡng. 

[Không biết [Right] là gì nữa, thử không được, có ai biết không – tôi để nguyên văn 
tiếng Anh ở dưới , bạn nào kiểm tra hay chỉnh sửa giùm xem có dịch sai không :-), 
cám ơn ! ] 
Example: you write default, then underlined for a while and you want to come back 
to the normal styles. 

In this example, you have pressed [Ctrl]+U after "then" to format your text italic. 
To return to the normal attribute press [Right] immediatly after the first "to" as 
following: 

You write default, then [Ctrl]+U  underlined for a while and you want to [Right] 
come back to the normal styles. 

 

28. Làm thế nào định dạng một phần văn bản (không phải cả trang) thành cột? 

Bҥn phҧi sӱ dөng phҫn (section): 

 Chọn đoҥn văn bҧn bҥn muӕn định dҥng 

 Menu Chèn/Insert-Phần/Section-[Cột] /[Columns] 
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29. Làm thế nào chỉnh sửa nội dung trong một siêu liên kết (hyperlink)? (vì nếu 
tôi nhắp chuột vào nội dung thì tài liệu đích được nạp) 

Phương pháp nhanh: [Alt]+nh ắp chuột 

Trҥng thái cӕ định (permanent): trên thanh tr ạng thái, nhắp chuột vào trưӡng HYP 
đӇ đổi nó thành SEL (SELection – chọn) 

 

30. Các URL (Uniform Reference Locators) được gạch dưới và có màu khác với 
màu văn bản của tôi. Tôi làm thế nào để đảo ngược thiết lập này? 

ĐӇ đҧo ngưӧc thiết lập này:  

 Chọn Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat-
[Tùy chọn]/[Options] 

 Cuộn xuӕng danh sách đӇ thҩy tùy chọn có tên là Nhận URL /URL 
recognition. 

 Nhắp chuột vào ô bên trái tùy chọn này đӇ tắt ―tập tính‖ này đi. 
 Nhắp chuột vào Đồng ý/OK ӣ dưới cùng hộp thoҥi đӇ áp dөng thay đổi. 

Tùy chọn Nhận diện URL cũng nhận diện bҩt kỳ thứ gì với ký hiệu '@' thành địa chỉ 
email. Tắt tùy chọn này sẽ khiến cho các địa chỉ email cũng không đưӧc nhận diện. 

ĐӇ xác định một cách có chọn lọc những địa chỉ nào đưӧc xӱ lý như là các liên kết, 
hãy giữ tùy chọn Nhận URL /URL Recognition bật, nhưng tắt việc nhận diện bằng 
một trong hai cách sau: 

 Rê chuột đӇ chọn toàn bộ địa chỉ 
 Giữ phím chuột phҧi 

 Chọn Định dạng mặc định/Default. 

Một địa chỉ đã đưӧc chuyӇn đổi thành một liên kết có thӇ đưӧc đổi lҥi thành văn bҧn 
bình thưӡng bằng cách bҩm Ctrl-Z trước khi con trӓ văn bҧn đưӧc di chuyӇn. 

Xem thêm vӅ tự động hóa tҥi đây. 
 

31. OpenOffice.org thay đổi các số thập phân của tôi thành các phân số. Tôi làm 
thế nào đảo ngược thiết lập này? 

 

 Chọn Công cụ/Tools-Tự động sửa lỗi/Tự động sửa/AutoCorrect/AutoFormat-
[Thay thế]/[Replace]. 

 Ӣ gҫn trên cùng của danh sách, tìm tùy chọn thay thế cho '.5' 

 Chọn mô tҧ thay thế này và nhắp chuột vào nút Xóa/Delete ӣ phía bên phҧi 
hộp thoҥi. 
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 Nhắp chuột vào Đồng ý/OK ӣ cuӕi hộp thoҥi đӇ áp dөng thay đổi. 

Xem thêm vӅ tự động hóa tҥi đây. 
 

32. Khi gõ chữ thường, OpenOffice.org đổi chữ cái đầu tiên thành viết hoa. Tôi 
làm thế nào đảo ngược được thiết lập này? 

Thiết lập này đưӧc thiết kế đӇ chỉnh sӱa các câu đưӧc gõ sai khi ký tự đҫu tiên không 
viết hoa. 

ĐӇ đҧo ngưӧc thiết lập này: 

 Chọn Công cụ/Tools-Tự động sửa lỗi/Tự động sửa 
/AutoCorrect/AutoFormat-[Tùy chọn]/[Options]. 

 Gҫn trên cùng của danh sách, tắt đánh dҩu ô nằm cҥnh mөc Viết hoa các chữ 
cái đầu mỗi câu/Capitalize the first letter of every sentence. 

 Nhắp chuột vào Đồng ý/OK ӣ cuӕi hộp thoҥi đӇ áp dөng thay đổi. 

Xem thêm vӅ tự động hóa tҥi đây. 
33. Khi dùng các dấu hoa thị [ * ], OpenOffice.org loại bỏ dấu hoa thị [ * ] và 
thay bằng chữ đậm. Làm sao loại bỏ điều này? 

[VӅ đҫu trang]Gõ dҩu hoa thị [ * ] trước và sau một hoặc nhiӅu tӯ sẽ đổi (các) tӯ thành 
in đậm mà không phҧi dùng chuột. Tương tự như vậy dùng dҩu gҥch dưới [ _ ] trước 

và sau (các) tӯ sẽ làm (các) tӯ thành gҥch dưới. 

ĐӇ loҥi bӓ thiết lập này: 

 Chọn Công cụ/Tools-Tự động sửa lỗi/AutoCorrect/AutoFormat-[Tùy 
chọn]/[Options] 

 Gҫn trên cùng danh sách này, tắt chọn trong ô Tự động *đậm* và _gạch 
dưới_/Automatic *bold* and _underline_. 

 Nhắp chuột vào Đồng ý/OK ӣ dưới hộp thoҥi đӇ áp dөng thay đổi. 

 

34. Làm thế nào để tôi chèn được số trang ở dạng Trang 1 trên N? 

 

 Nhắp chuột vào vùng đҫu trang hoặc cuӕi trang của tài liệu 

 Gõ chữ ―Trang‖ 

 Chọn Chèn/Insert-Các trường/Fields-Số trang/Page Numbers tӯ menu thҧ 
xuӕng đӇ chèn trưӡng sӕ trang 

 Gõ chữ ―trên‖ 

 Select Chèn/Insert-Các trường/Fields-Đếm trang/Page Count tӯ menu thҧ 
xuӕng đӇ chèn trưӡng tổng sӕ trang. 

http://mystusvittatus.googlepages.com/ooo_writer_faq#top
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Sӕ trang sẽ xuҩt hiện ӣ phҫn đҫu hay cuӕi mỗi trang. 

 

35. Làm thế nào tôi chèn được một ký tự đặc biệt? 

Phương pháp đơn giҧn nhҩt đӇ chèn các ký tự đặc biệt là chọn chúng tӯ hộp thoҥi ký 
tự đặc biệt: 

 Tӯ các menu thҧ xuӕng, chọn Chèn/Insert-Ký t ự đặc biệt/Special Characters 

 Trong hộp thoҥi mӣ ra, tҩt cҧ những ký tự dùng đưӧc trong bộ phông chữ hiện 
hành sẽ đưӧc hiӇn thị 

 Chọn một ký tự bằng cách nhắp chuột vào nó. Nếu bҥn không thҩy ký tự mình 
cҫn, nó có thӇ không có trong phông chữ hiện tҥi. Hãy thӱ thay đổi các phông 
chữ nếu không tìm thҩy. 

 Sau khi chọn một hay nhiӅu ký tự, nhắp chuột vào Đồng ý/OK đӇ chèn (các) 
ký tự đó vào tҥi vị trí hiện tҥi của con trӓ văn bҧn. 

Trên một sӕ hệ điӅu hành (platform), OpenOffice.org không có một sӕ ký tự dù ӣ bҩt 
kỳ bộ phông chữ nào, kӇ cҧ gҥch em (em dash) và ký tự ngoặc kép cong (curly 
double qoute). 

Các ký tự đưӧc sӱ dөng trong các công thứ toán học có thӇ đưӧc chèn vào bằng cách 
dùng phương pháp sau: 

 Tӯ menu thҧ xuӕng chọn Chèn/Insert-Đối tượng/Object-Công thức/Formula. 

 Trong cӱa sổ Lệnh, giữ phím chuột phҧi đӇ truy nhập vào menu ngữ cҧnh. Các 
toán tӱ công thức có thӇ đưӧc tìm thҩy trong menu này. 

 Cӱa sӕ Lệnh không có nút lệnh đóng nó lҥi – vì thế bҥn chỉ cҫn nhắp chuột ra 
ngoài hộp công thức (bҩt kỳ nơi nào trong văn bҧn) đӇ đóng nó. 

Các công thức là những đӕi tưӧng đồ họa và các ký tự đưӧc chèn vào bằng công thức 
này có thӇ không đổi đưӧc một cách ổn thӓa sang các ứng dөng khác. OpenOffice.org 
cũng hỗ trӧ nhập một sӕ ký tự (các ký tự trong âm (accent), luyến âm (ligature), các 
ký hiệu tiӅn tệ...) bằng các trình tự (phím) tổ hӧp. 

 

36. Làm thế nào tôi chèn được biểu tượng nhãn hiệu thương mại (trademark)? 

BiӇu tưӧng này chỉ có trong một sӕ bộ phông chữ. Trên các hệ điӅu hành Solaris, biӇu 
tưӧng này có trong phҫn 'Symbols', bộ phông 'Serif' and San-Serif'. ĐӇ chèn:  

 Đặt con trӓ tҥi vị trí bҥn muӕn biӇu tưӧng xuҩt hiện 

 Tӯ menu thҧ xuӕng, chọn Chèn/Insert-Ký t ự đặc biệt/Special Character 

 Trong hộp thoҥi mӣ ra, chọn Symbol dӯ danh sách Phông/Font 

 BiӇu tưӧng nhãn hiệu thương mҥi có trong bộ phông serif (ký tự 212) hoặc san-
serif (ký tự 228). Nhắp chuột vào biӇu tưӧng muӕn chọn. 
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 Nhắp chuột vào Đồng ý/OK. 

 

37. Làm thế nào tôi loại bỏ được phong thư (envelope) ra khỏi một tài li ệu? 

Loҥi bӓ một phong thư ra khӓi một tài liệu có thӇ không dễ dàng. Các công việc đang 
đưӧc tiến hành nhằm làm cho lệnh này dễ dàng hơn trong tương lҥi. Hiện tҥi, sau đây 
là những bước đӇ loҥi bӓ thủ công phong thư: 

 Đặt con trӓ chuột tҥi nơi bắt đҫu trang phong thư.  
 Nếu hộp thoҥi KiӇu và định dҥng/Stylist không mӣ ra, bҩm phím F11 hoặc 

dùng tùy chọn menu Định dạng/Format -> Ki ểu và định dạng/Stylist đӇ mӣ 
nó ra.  

 ChuyӇn qua tùy chọn KiӇu trang/Page Styles. Nó là biӇu tưӧng thứ tư tính tӯ 
bên trái qua.  

 Nhắp chuột đúp vào M ặc định/Default  
 Loҥi bӓ các yếu tӕ còn lҥi.  

 

38. Làm thế nào tôi có thể thay đổi được các thiết lập mặc định cho một tài li ệu 
văn bản mới? 

Bҥn cҫn tҥo ra một mẫu (template) có các thiết lập bҥn cҫn và sau đó biến mẫu đó 
thành mặc định. Cách bҥn làm điӅu đó như sau: 
Phҫn 1: Tҥo mẫu  

 Bắt đҫu bằng một tài liệu rỗng.  
 Thay đổi bҩt kỳ thiết lập nào bҥn muӕn thay đổi. ĐӇ thay đổi lӅ, hãy thay đổi 

kiӇu trang Mặc định.  
 Lưu tài liệu lҥi thành một mẫu: Tập tin/File > M ẫu/Templates > Lưu/Save, và 

đặt tên cho mẫu.  

Phҫn 2: Biến mẫu mới của bҥn thành mặc định 

 Tập tin/File > M ẫu/Templates > Tổ chức/Organize  
 Trong danh sách bên trái, tìm mẫu của bҥn. Tình huӕng có khҧ năng cao nhҩt là 

bҥn sẽ phҧi nhắp chuột đúp vào thư mөc có tên là M ặc định/Default, và mẫu 
của bҥn sẽ ӣ trong thư mөc đó. Nhắp chuột vào mẫu.  

 Nhắp chuột vào Lệnh/Commands. Tӯ menu mӣ ra chọn Đặt làm mẫu mặc 
định/Set as Default Template.  

39. Làm thế nào xóa một bảng? 

 

ĐӇ làm điӅu này, bҥn cҫn phҧi chọn toàn bộ bҧng, sau đó nhắp chuột phҧi trong vùng 
đưӧc chọn và chọn Dòng/Row -> Xóa/Delete. 
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40. Tôi muốn chèn các ky tự đặc biệt bằng phím tắt. Tôi phải làm cách nào? 

Tӯ OpenOffice.org phiên bҧn 1.1 trӣ đi bҥn có thӇ sӱ dөng trình ghi vĩ lệnh (macro) 
có sẵn. ĐӇ gán ột ký tự cho một phím, làm theo các bước sau: 

 Chọn Công cụ/Tools -> Vĩ lệnh/Macro -> Thâu vĩ lệnh/Record đӇ bắt đҫu tiến 
trình ghi.  

 Bây giӡ nhắp chuột vào Chèn/Insert -> Ký t ự đặc biệt/Special Character và 
chọn ký tự bҥn muӕn, sau đó chèn nó và đóng hộp thoҥi ký tự đặc biệt lҥi.  

 Nhắp chuột vào Dừng việc thâu/Stop recording trên hộp thoҥi thâu macro nho 
nhӓ.  

 Một hộp thoҥi xuҩt hiện yêu cҫu bҥn lưu vĩ lệnh lҥi với một cái tên. Hãy kiӇm 
tra đӇ lưu đó dưới mөc Mặc định/Standard, chứ không phҧi trong ―cây‖ (tree) 
của tài liệu đang mӣ. Bằng cách này bҥn có thӇ sӱ dөng vĩ lệnh đó bҩt kỳ lúc 
nào một cӱa sổ OOo Writer đưӧc mӣ.  

Khi bҥn đã thu vĩ lệnh, bҥn cҫn phҧi gán nó cho một phím nào đó. 
 Chọn Tools -> Macro -> Macros ..., và chọn Assign. 

[Trên OOo Writer bản tiếng Việt, bạn chọn Công cụ -> Vĩ lệnh -> Tổ chức Vĩ 
lệnh -> OpenOffice.org Basic, tìm vĩ lệnh của bạn rồi nhắp chuột vào Gán - 
Mạnh] 

 Tiếp theo chọn -> Bàn Phím/Keyboard -> Hàm/Functions và tìm vĩ lệnh của 
bҥn bằng cây Phân loҥi (Category tree). Vĩ lệnh của bҥn sẽ xuҩt hiện trong cӱa 
sổ Hàm/Function khi bҥn tìm thҩy module đúng.  

 Chọn một phím trong danh sách Phím tắt/Shortcut Keys, và nhắp chuột vào 
Thay đổi/Modify. Phím bҥn đã chọn sẽ xuҩt hiện trong cӱa sổ Khóa/Keys.  

 

41. Làm thế nào tôi xoay một đối tượng đồ họa một góc cho trước? 

 

Cho đến phiên bҧn 1.x [bản 2.0 hiện nay cũng vậy – Mạnh], Writer không có chức 
năng xoay đӕi tưӧng đồ họa. ĐӇ xoay đӕi tưӧng đồ họa bҥn phҧi dùng Draw: 

 Trong tập tin Writer của mình, chọn đӕi tưӧng đồ họa bҥn muӕn xoay và sao 
chép nó.  

 Mӣ cӱa sổ Draw và dán đӕi tưӧng đồ họa vào tập tin Draw.  
 Nhắp chuột phҧi vào đӕi tưӧng đó, chọn Vị trí và Kích thước/Position and 

Size.  
 Chọn Quay/Rotation và xoay đӕi tưӧng như bҥn muӕn.  
 Chọn lҥi đӕi tưӧng sau khi đã xoay nó và sao chép nó lҥi.  
 Quay trӣ lҥi Writer và dán đӕi tưӧng đồ họa đã xoay trӣ lҥi tập tin của bҥn.  

42. Làm thế nào thay đổi số trang tại trang đầu tiên trong tài liệu của tôi thành 
một con số khác "1"? 

 
 Nhắp chuột vào đoҥn đҫu tiên trong trang đҫu tiên của bҥn.  
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 Sau đó chọn Định dạng/Format -> Đoạn/Paragraph > Luồng văn bản/Text 
Flow.  

 Dưới mөc Dấu ngắt/Breaks, đánh dҩu vào mөc Chèn/Enable.  
 KiӇm trang đӇ đҧm bҧo trong ô Ki ểu/Type là Trang/Page và trong ô Vị 

trí /Position là Trước/Before.  
 Đánh dҩu vào mөc Vói Ki ểu trang/With Page Style và chọn M ặc định/Default 

làm kiӇu trang hay bҩt kỳ kiӇu nào phù hӧp với bҥn.  
 Bây giӡ hãy chọn sӕ trang bҥn cҫn. Lưu ý rằng sӕ "0" trong danh sách Sӕ 

trang/Page Number thҧ xuӕng không ám chỉ một sӕ trang nào mà chỉ đơn giҧn 
có nghĩa là sӕ trang hiện hành sẽ không thay đổi.  

 

43. Khoảng cách giữa các ký tự trong một từ hình như xa quá. Có lẽ sẽ đẹp hơn 
nếu giảm khoảng cách xuống. Tôi làm thế nào để đạt được điều này? 

ĐiӅu bҥn cҫn làm là bật chức năng Kerning (định chỗ). Kerning là một phҫn của quá 
trình sắp chữ (typesetting), trong đó khoҧng cách giữa các chữ cái đưӧc điӅu chỉnh 
theo ―diện mҥo‖ của chữ đó và các chữ lân cận với nó. Ví dө: nếu theo sau chữ V là 
chữ A thì hình dҥng của các chữ cái này sẽ khiến cho khoҧng cách giữa chúng quá 
rộng, và trông chҧ đẹp tí nào. Chữ A cҫn phҧi đưӧc di chuyӇn gҫn lҥi chữ V. 

Chữ không đưӧc định chỗ: 

LV AT 

 
Như bҥn thҩy, khoҧng cách giữa các chữ cái quá rộng 

Chữ đưӧc định chỗ:  

LVAT 
 
Vậy làm sao đӇ bật chức năng Kerning? 

Nếu bҥn cҫn định chỗ chỉ cho một phҫn đưӧc chọn của văn bҧn, hãy làm theo các 
bước sau: 

 Chọn đoҥn văn bҧn cҫn bật chức năng kerning.  
 Chọn Định dạng/Format -> Ký tự/Character -> Vị trí /Position -> Khoảng 

cách/Spacing, ӣ đây bҥn đánh dҩu mөc đôi chỉnh kerning/pair kerning.  

Nếu bҥn cҫn toàn bộ văn bҧn đưӧc định chỗ, hãy làm như sau: 
 Bҩm phím F11 đӇ mӣ Ki ểu và Định dạng/Stylist.  
 Nhắp chuột vào biӇu tưӧng các kiӇu đoҥn đӇ mӣ danh sách các kiӇu đoҥn.  
 Nhắp chuột phҧi vào tӯng kiӇu đoҥn đang sӱ dөng chọn Thay đổi/Modify.  
 Bây giӡ bҥn chọn Vị trí /Position -> Khoҧng cách, tҥi đây bҥn đánh dҩu vào ô 

đôi chỉnh kerning/pair kerning.  

Lưu ý rằng việc định chỗ đưӧc kiӇm soát bӣi thông tin trong dữ liệu phông chữ (đặc 
biệt là các các font metrics???). Những phông chữ không cҫn các hiệu chỉnh chính 
xác như vậy, ví dө như các phông chữ có chiӅu rộng cӕ định, thì sẽ không bị ҧnh 
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hưӣng của lệnh kerning. 

44. Có thứ gì đó tương tự như chức năng Format Painter dùng để sao chép các 
định dạng của một phần văn bản sang các phần văn bản khác 

Trong OOo Writer có hai khҧ năng. Với cách thứ nhҩt, bҥn thực hiện theo những 
bước sau:  

 thực hiện những thay đổi bҥn muӕn, sau đó, với con trӓ vẫn ӣ trong đoҥn đó, 
mӣ Ki ểu và định dạng/Stylist và sau đó bҥn có thӇ  

 1. Hoặc là chọn một phҫn văn bҧn, giữ phím trái chuột và rê văn bҧn trên 
tên kiӇu sau đó thҧ phím chuột ra, hoặc  

 2. Nhắp chuột trái ӣ góc tận cùng bên phҧi của phҫn đҫu cӱa sổ Ki ểu và 
Định dạng/Stylist. BiӇu tưӧng này đưӧc gọi là Ki ểu mới từ lựa 
chọn/Update Style.  

 Bây giӡ, nếu những thay đổi mà bҥn đã thực hiện không đưӧc chuyӇn lên 
những phҫn quan trọng khác trong văn bҧn của bҥn, hãy nhắp chuột vào biӇu 
tưӧng Chế độ định dạng điền vào/Fill Format trên cӱa sổ Ki ểu và định 
dạng/Stylist, là biӇu tưӧng thứ ba tính tӯ bên phҧi qua. Nút này có tính chҩt 
bật/tắt – do vậy nhắp chuột một lҫn sẽ bật tính chҩt này lên, nhắp chuột lҫn nữa 
sẽ tắt tính chҩt đó.  

 Một khi nó đưӧc bật lên, chọn kiӇu trong danh sách mà bҥn muӕn thực hiện 
các thay đổi, sau đó nhắp chuột vào vùng văn bҧn mà bҥn muӕn thay đổi.  

Một giҧi pháp khác mà thực ra là thêm một nút lệnh có tác dөng như lệnh format 
painter: Đây là một add-on không chính thức, nhưng rҩt tuyệt vӡi do Dự án 
Francophone viết. Nó thêm hai biӇu tưӧng cọ vẽ (paintbrush) vào thanh công cө, có 
chức năng sao chép và dán các kiӇu. Tҧi vӅ tӯ địa chỉ: 
http://www.openoffice.org/issues/show_bug.cgi?id=23756  

45. Làm thế nào tôi có thể đặt vài tài li ệu một biến (hay trường) thời gian/ngày 
được cập nhật một cách tự động? 

Bҥn cҫn phҧi chèn một trưӡng thӡi gian/ngày chỉ định thӡi điӇm mà tài liệu đó bị 
thay đổi lҫn cuӕi. Làm theo những bước sau: 

 Trong menu thҧ xuӕng của Writer, chọn Chèn/Insert -> Các trường/Fields -> 
Khác/Other.  

 Chọn thẻ DocInformation .  
 Trong phҫn Loại/Type, nhắp chuột vào Đã sửa/Modified; trong phҫn 

Chọn/Select, nhắp chuột vào Ngày/Date.  
 Nhắp chuột vào nút Chèn/Insert đӇ đặt trưӡng này vào tài liệu của bҥn.  

 

46. Làm thế nào để in một phong bì trong OpenOffice.org? 

Bҥn cҫn in một phong thư. Hãy theo những bước sau: 

1. Mӣ OOo Writer  
2. Chọn Chèn/Insert -> Phong bì/Envelope 
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3. Trên thẻ Phong bì/Envelope, nhập thông tin vӅ địa chỉ bҥn muӕn.  
4. Trên thẻ Định dạng/Format, thiết lập Kích thước/Size -> Định dạng/Format 

thành DL. ĐiӅu chỉnh trình bày cho phù hӧp.  
5. Trên thẻ Máy in/Printer, chọn trình bày nào cho đúng với cách nҥp giҩy.  
6. Cũng trên thẻ đó, tiếp theo bҥn nhắp chuột vào Thiết lập/Setup. Lệnh này mӣ 

hộp thoҥi mới.  
7. Trên hộp thoҥi Cài đặt máy in/Setup, chọn máy in và nhắp chuột vào Thuộc 

tính/Properties.  
8. Trong hộp thoҥi Thuộc tính/Properties, chọn kích thước phong bì.  
9. Trong cùng hộp thoҥi đó, chọn hướng. ĐiӅu này tùy thuộc vào phong bì của 

bҥn đưӧc nҥp như thế nào (xem bước 5). Trong bҩt kỳ trưӡng hӧp nào, chiӅu 
ngang/landscape có nghĩa là chữ đưӧc quay 90 độ vì thế nó song song với 
phong bì và ngưӧc lҥi cho chiӅu đứng/portrait.  

10. Nếu bҥn có khay nҥp giҩy thủ công, hãy chọn mөc này trong Thiết 
bị/Device.  

11. Nhắp chuột Đồng ý/OK  
12. Nhắp chuột Đồng ý/OK  
13. Chọn Tạo tài liệu mới/New Doc nếu bҥn chỉ muӕn phong bì hoặc chèn 

vào đӇ thêm nó vào văn bҧn của bҥn. Tôi đã kiӇm tra với Tạo tài liệu mới/New 
Doc.  

14. Trong cӱa sổ mới, kiӇm tra xem tҩt cҧ có ổn thӓa chưa và nhắp chuột 
vào biӇu tưӧng in.  

Bây giӡ có thӇ bҥn đã đưӧc một phong bì.  

ĐiӅu này có vẻ phức tҥp nhưng đó là vҩn đӅ lịch sӱ. Nếu bҥn muӕn thiết lập in trong 
OOo đưӧc thiết lập trên cҧ máy in, xem 
http://www.openoffice.org/issues/show_bug.cgi?id=47121  

 
Bӓ qua các bước 6 đến 12 sẽ khiến cho bҥn gặp những trөc trặc không biết chӯng nào 
mới hết!  

47. Tôi làm thế nào cho số trang luân phiên nhau? (ví dụ như là số trang chẵn ở 
góc trên bên phải, số trang lẻ ở góc trên bên trái). 

 
1. Mӣ cӱa sổ Ki ểu và định dạng/Stylist (F11). 
2. Chọn Các kiểu trang/Page Styles. 
3. Chọn Trang phải/Right Page (tҥo ra nếu không có nó). 
4. Nhắp chuột đúp vào Trang phải/Right Page đӇ thiết lập trang hiện hành thành 

Trang phải/Right Page. 
5. Chèn sӕ trang vào góc trên bên phҧi. 
6. Thiết lập sau Trang phải/Right Page là Trang trái /Left Page (bҥn phҧi tҥo ra 

Trang trái /Left Page nếu nó không có sẵn). 
7. Lặp lҥi các bước trên đӇ có một Trang trái /Left Page hiӇn thị sӕ trang ӣ góc 

trên bên trái. 

 

http://www.openoffice.org/issues/show_bug.cgi?id=47121
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48. Trong OpenOffice.org chế độ nào tương đương với chế độ outline mode của 
MSO? 

Mӣ Bộ Di chuyển/Navigator đӇ có thӇ sӱ dөng đưӧc hҫu hết các chức năng này. Bộ 
di chuyển/Navigator có thӇ đưӧc tìm thҩy trong menu thҧ xuӕng Chỉnh sửa/Edit -> 
Bộ Di chuyển/Navigator. 

Bҧng dưới đây liệt kê các thuật ngữ của MS Office XP và các yếu tӕ tương đương 
trong OpenOffice.org. 

  

Microsoft Office 
XP 

OpenOffice.org 

AutoShapes Gallery Objects 

Change Case Case/Characters 

Comments Notes 

Compare and Merge 
Documents 

Compare 

Document Map Navigator 

Formula Auditing Detective 

Lines and Page 
Breaks 

Text Flow 

Mail Merge Form Letter 

Markup Changes - Show 

Phonetic Guide Ruby 

PivotTable DataPilot 

Refresh Data Reload 

Replace text as you 
type 

AutoCorrect 

Show/Hide Nonprinting 
Characters, Hidden 
Paragraphs 

Spelling and 
Grammar 

Spellcheck 
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Track changes Changes - Record 

Validation Validity 

Workbook Spreadsheet 

Worksheet Sheet 

 
 

Viết công thức toán học trong OpenOffice Writer 
2 Tháng Sáu 2009 — zxc232  

Viết công thức toán học trong một văn bҧn là một điӇm yếu của OpenOffice Writer so 
với WinWord. Mặc dù Writer có chức năng Insert -> Objects -> Formula gọi 
chương trình OpenOffice Math nhưng cách dựng công thức của Writer dùng một thứ 
ngôn ngữ lập trình của LaTex (trình soҥn văn bҧn khoa học kỹ thuật) khá khó hiӇu và 
phức tҥp với ngưӡi dùng bình thưӡng. 

ĐӇ dễ viết công thức hơn, có thӇ cài thêm extension Dmaths vào Writer (tҧi vӅ tҥi 
đây). Giҧi nén file Dmaths32.zip thành thư mөc Dmath32. Trong Writer, nhҩn vào 
Tools -> Extension Manager -> Add rồi tìm đến file DmathsAddon.oxt trong thư 
mөc Dmath32 đӇ cài. 

Khӣi động lҥi Writer, thanh toolbar của Dmaths sẽ xuҩt hiện ӣ dҥng floating. Tìm một 
ô nhӓ hình vuông có chữ D trên nӅn màu vàng, nhҩn vào đó đӇ tắt toolbar đi. Sau đó 
dùng chuột rê ô chữ D vào một vị trí trên toolbar chính của Writer. Nhҩn lҥi vào chữ 
D, toolbar của Dmaths lҥi xuҩt hiện. Dùng chuột rê nó vào vị trí cӕ định bên dưới 
Format toolbar rồi nhҩn nút D đӇ tắt nó đi. Ngoài ra menu Dmaths cũng xuҩt hiện 
trên hàng menu. 

VӅ bҧn chҩt, Dmaths cũng dựa trên ngôn ngữ dựng công thức sẵn có của Writer, chỉ 
đưa thêm vào các màn hình và hướng dẫn cho dễ làm hơn. Nhưng mức độ dễ dùng thì 
vẫn thua WinWord. Đây sẽ là một cҧn trӣ trong việc áp dөng OpenOffice vào ngành 
giáo dөc. Các thầy cô dạy toán tiểu học hoặc trung học mà dùng được Writer để 
soạn bài hoặc ra bài tập cho học sinh sẽ vất vả hơn nhiều so với dùng WinWord. 

Ví dө: Viết công thức sau: 

 

http://extensions.services.openoffice.org/project/Dmaths
http://extensions.services.openoffice.org/project/Dmaths
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Nguyên tắc: viết từ ngoài vào trong. Trong ví dө trên: đҫu tiên viết hai dҩu ngoặc 
nhọn, tiếp đến ký hiệu tổng, hai dҩu ngoặc lớn, dҩu phân sӕ, hai dҩu ngoặc của tӱ sӕ, 
biӇu thức trong tӱ sӕ, hai dҩu ngoặc mẫu sӕ, biӇu thức mẫu sӕ. Xong. 
Cө thӇ: 

Nhҩn vào nút đӇ bật Dmaths toolbar. 

Trên thanh Dmath toolbar, nhҩn vào nút  ta có màn hình sau: 

 

Hai dấu ngoặc nhọn: Nhҩn vào nút đӇ nhập ngoặc nhọn ngòai cùng của biӇu 
thức. Trên thanh nhập liệu sẽ xuҩt hiện các mã sau (không cҫn quan tâm): 

 
Dấu tổng: nhҩn chuột vào hàng Intergral/Sum/Product  (Tích phân/Tổng/Tích) rồi 
nhҩn vào nút Validate the selection, màn hình sau xuҩt hiện: 

 
Đánh dҩu chọn Enter a sum. Trong ô Variable, gõ vào i (mặc định là x), ô from  
nhập 10, ô to nhập 100, nhҩn chuột chọn mөc Enter a sum rồi nhҩn nút Enter. Màn 
hình quay vӅ như sau: 
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Hai dấu ngoặc lớn: trong màn hình trên, nhҩn vào nút đӇ mӣ hai dҩu ngoặc 
lớn. 
Phân số: nhҩn chuột vào hàng chữ A fraction  (phân sӕ) ta có màn hình sau: 

 
Ӣ ô tӱ sӕ (Numerator) gõ vào (a+b+c) và mẫu sӕ (Denominator), (d+e+f) như hình 
trên rồi nhҩn Enter. 
Trong màn hình tiếp theo nhҩn nút Finish đӇ kết thúc. 
 


